Table properties in editor get lost after saving

Bug #1157773 reported by Nico Grubert on 2013-03-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Silva
High
Sylvain Viollon

Bug Description

In the editor I insert a table with 2 columns and 3 rows.
The table properties (e.g. 'width', 'height', 'align') get lost after I save the document.

Tested with:
 - Silva 3.0.1
 - Firefox 19.0.2
 - Chrome 25.0.1364.97 m

Sylvain Viollon (thefunny) wrote :

The HTML cleaner in Silva remove some of those properties. Since we don't want them on some other elements, I think we will need to extend the current mechanism to have a per table whitelist as well.

Changed in silva:
assignee: nobody → Sylvain Viollon (thefunny)
importance: Undecided → High
milestone: none → 3.0.2
status: New → Confirmed
Changed in silva:
milestone: 3.0.2 → 3.0.3
Sylvain Viollon (thefunny) wrote :

This is fixed. Properties are now configurable inside the service_editor.

Changed in silva:
status: Confirmed → Fix Committed
Changed in silva:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers